• Priority: Low
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 08.01.21, 14:39
  • Opened by: Lynda
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20404 - blog translation

Hi Fred !

I can’t translate the text “Your comment was sucessfully added but it will be visible after moderator approval.” displayed after post comment. I have the same problem with invalid captcha text.
Thank you for your help.

Attachments:

Capture d’écran 2021-01-08 a... (724.1 KiB)
Capture d’écran 2021-01-08 a... (291.2 KiB)
Capture d’écran 2021-01-08 a... (777.4 KiB)

Comments

Fred 09 Jan 2021, 13:37

For some reason I'm no able to login to your back office.
I have updated the file /themes/alysum/modules/ph_simpleblog/views/templates/front/single.tpl Please try to translate it now

Lynda 09 Jan 2021, 14:04

The texts are still translated on back office but translations don't work on front office.
Connexion to back office works for me with your account.

Fred 10 Jan 2021, 13:20

I have tried all possible solutions, but nothing works.
I'm pretty sure. the problem is in prestashop version. There is no such problem prestashop 1.7.7 what we have tested out locally

Lynda 10 Jan 2021, 13:43

I always had translation problems.
I will try to update to 1.7.7 later.
Thank you.

Fred 11 Jan 2021, 12:15

Yes, please try

Lynda 10 Feb 2021, 14:47

Now I'm in Prestashop 1.7.7.1 but translation still doesn't work.

Fred 12 Feb 2021, 17:10

I don't understand what is going on with this blog wording. Spent much time on that with no success. Will try more later

Lynda 12 Feb 2021, 17:19

OK. No problem. It isn't urgent.
Thank you.