• Priority: High
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 13.01.21, 13:51
  • Opened by: Fran

Ticket #20445 - Cant install the theme

When i´m installing the theme, a error appeared and said that is no avalible in PS v1.7 but in your page, clearly say what’s up to version 1.7

Comments

Fred 13 Jan 2021, 13:56

Hi, Jose Mollá.
The theme works fine on PS 1.7. Did you follow installation tutorial from the documentation? http://alysum5.promokit.eu/promokit/documentation/#installation_via_ps

Fran 13 Jan 2021, 14:05

Then, in theme page, said Doesnt´avaible or error 500

Fred 13 Jan 2021, 14:06

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Fran 13 Jan 2021, 14:24

Done

Fred 13 Jan 2021, 15:09

I see now.
We highly recommend to upgrade your prestashop to the latest version 1.7.7.1