• Priority: Low
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 07.02.21, 15:25
  • Opened by: Lynda
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20688 - Favicon mobile SERP

Hi Fred,

My favicon appears on browser window, but not on mobile SERP.

Thank you for your help.

Attachments:

Comments

Fred 14 Feb 2021, 23:11

Maybe that's just a google cache because the favicon is available https://www.kalyca.fr/img/favicon.ico?1610708157 and present in the page source code

Lynda 08 Mar 2021, 18:42

I don't see the logo on this link, but a black screen. And I don't see in the code <link rel="shortcut icon" in <head> tag...

Fred 09 Mar 2021, 11:39
Lynda 09 Mar 2021, 17:52

I read the Google documentation, it seems the good syntax is "shortcut icon", not "icon shortcut".

https://developers.google.com/search/docs/advanced/appearance/favicon-in-search?visit_id=637509052879612289-1542866388&rd=1

Fred 09 Mar 2021, 18:17

Ok, I just changed that in the file /themes/alysum/templates/mobile/_partials/head.tpl

Lynda 26 Mar 2021, 07:21

The favicon still doesn't appear on Google AMP SERP. I think it's not because of Google cache...

Fred 26 Mar 2021, 08:30

The favicon is present in the source code and the link is correct https://take.ms/J5Wtf I have no idea why google don't want to take it. Try to add it in .png format