• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 11.02.21, 12:37
  • Opened by: adrian rivera
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20735 - There is no layout assigned in Page Builder

Hi, can´t update the home page of my website, why?

Comments

Fred 11 Feb 2021, 12:52

Hi, adrian rivera.
I highly recommend you to install the latest theme version. 5.4.1 is too outdated. The best way is to install all from scratch.

adrian rivera 11 Feb 2021, 12:55

where i found the latest version?

Fred 11 Feb 2021, 12:56

in your themeforest account

adrian rivera 11 Feb 2021, 13:01

Ok, i downloaded the files, but all the configuration, items, etc... will disapear when reinstall the theme?

Fred 11 Feb 2021, 13:03

yes, a lot of things was changed since 5.4.1 version and maybe you need to reconfigure all again. If you don't want that, I can try to fix the version you currently have

adrian rivera 11 Feb 2021, 13:12

Will this happen again to change all the configuration? I could try to do it from 0, but if I am going to have to change it every update I don't see it as effective. I will have to change the menus, slider, modules, etc ... right?

Fred 11 Feb 2021, 13:16

That's happened because of major changes in the latest prestashop 1.7.7.x what forces us to rewrite from scratch the most important module Theme Settings and parts of others modules. Further updates will be much simple.

adrian rivera 11 Feb 2021, 13:17

ok, then i´ll reinstall all theme... wish me luck! hehehe ty

adrian rivera 11 Feb 2021, 13:24

doesn´t work... :(

Attachments:

Fred 11 Feb 2021, 15:28

you have to unzip that archive, see the installation tutorial in the documentation

adrian rivera 13 Feb 2021, 16:11

Hi, can´t change all the theme folder, i already unzip the archive, but don´t know what file have to change...

Fred 13 Feb 2021, 22:35

I don't understand what you want to do.
Please check out installation video tutorial here http://alysum5.promokit.eu/promokit/documentation/#installation_via_ps

adrian rivera 16 Feb 2021, 10:58

Hi, I have updated the theme, I have uninstalled the old one and loaded the new one and it gave me this error ... :(

Attachments:

Fred 16 Feb 2021, 10:59

You have to unzip the archive then you will find an archive with the theme "alysum-v.5.7.1.zip"

adrian rivera 16 Feb 2021, 10:59

Sorry, this is te error...

Attachments:

Fred 16 Feb 2021, 11:00

go to modules management and reset Facebook module

adrian rivera 16 Feb 2021, 11:14

ok, i already reset all the parameters and update everything, but the site still dont work... https://bohozgz.com/

adrian rivera 16 Feb 2021, 11:18

The page builder still doesnt work...

Attachments:

adrian rivera 16 Feb 2021, 11:23

Where can i update all the modules files?

Attachments:

adrian rivera 16 Feb 2021, 11:28

cant uoload the files...

Attachments:

Captura.PNG (134.2 KiB)
Fred 16 Feb 2021, 11:36

I don't understand what are you doing. Why you need to upload a folder to the modules. It has no sense.
You already have updated modules

adrian rivera 16 Feb 2021, 12:27

when i setup a layout profile, cant see anything on the home page... still see the assigned message (i already setup dailydeal layout profile for example, but dont see the example page)

Attachments:

adrian rivera 16 Feb 2021, 13:44

when i setup a layout profile, cant see anything on the home page... still see the assigned message (i already setup dailydeal layout profile for example, but dont see the example page)

Attachments:

Fred 16 Feb 2021, 13:46

Go to Page Builder, select your layout and make it "default" see the buttons in the top right corner