• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 15.02.21, 12:17
  • Opened by: Sara Albert
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20768 - Website isn't loading

Hello Fred, The website atenascasa.es isn’t loading. I have update the theme and Prestashop, I have delated the caché. However, the website doesn’t work.

Comments

Fred 15 Feb 2021, 12:21

Your website https://test.b2cinacatalog.com works fine for me. Where I can see the error?

Sara Albert 15 Feb 2021, 12:26

No, I have added two websites more (you can see it in my profile).

This is the website that doesn't work: https://www.atenascasa.es/

Fred 15 Feb 2021, 12:35

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

Fred 15 Feb 2021, 12:35

sorry, I have found it

Fred 15 Feb 2021, 12:37

it seem was a cache issue. I have disabled all cache and now all works fine.

Sara Albert 15 Feb 2021, 12:47

Thanks Fred!

In mobile, when I acces to a product or category appear 500 error. What's happen?

Fred 15 Feb 2021, 12:48

try to update Faceted Search module

Sara Albert 15 Feb 2021, 12:50

Hello Fred, also the price filtres doesn't work.

Attachments:

Sara Albert 15 Feb 2021, 12:50

Yes, Faceted Search module is update

Fred 15 Feb 2021, 18:21

The issue has been fixed. Please test to confirm the change

Sara Albert 16 Feb 2021, 09:31

Hello Fred, the filter doesn't work yet: https://www.atenascasa.es/163-ropa-de-mesa-y-textil-para-cocina

Attachments:

Sara Albert 16 Feb 2021, 09:33

Also, when I click to one category, In the website appears the page of 500 error. In the mobile menu.

Fred 16 Feb 2021, 09:57

1. Filter doesn't work because you don't have products
2. AMP module is updated