• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.02.21, 10:49
  • Opened by: zafon
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20777 - Instagram is not working

I have a problem with Instagram, I added a username, but it still downloads your profile in the AMP version. However, in the browser version it does not load the page at all :(

Comments

Fred 16 Feb 2021, 10:55

I have updated Instagram module, please configure it now

zafon 16 Feb 2021, 13:55

I added applications as instructed in the video. Everything is paired, but I get a message "There is no instagram images to show"
Have I done something wrong?

Attachments:

ins_1.jpg (99 KiB)
Fred 16 Feb 2021, 14:29

it works for me https://take.ms/wbEFH

zafon 16 Feb 2021, 14:47

It actually works, but on the pkinstagram module missing from AMP. Is there any shortcode I can use in AMP?

Fred 16 Feb 2021, 23:17

The issue has been fixed. Please test to confirm the change