• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.02.21, 14:15
  • Opened by: 360 Digital Bird
  • Closed by: Fred
  • Closed on: 23.02.21, 11:25
  • Reason: Closed
  • Comment: Glad to help!

Ticket #20786 - Mega Menu Builder

1.Cannot build full width mega menu as in the demo.
2. Empty space over menu items if not set image.

Comments

Fred 16 Feb 2021, 14:26

remove "relative" class here https://take.ms/SzwBf

360 Digital Bird 16 Feb 2021, 15:56

After saving Header Builder Editor - Edit:flyFashion, it disappeared.

Attachments:

Fred 16 Feb 2021, 22:31

I don't understand how it's possible. Please try to create a new header layout.
We currently found to move to new Elementor module to replace current outdated Page Builder module.

360 Digital Bird 17 Feb 2021, 11:16

Ok, but how I want to keep my current header.
I don't want to lose what i made.

Fred 17 Feb 2021, 11:26

there are few widgets only, to create a new one will take a minute. If you want I can do that for you

360 Digital Bird 17 Feb 2021, 12:24

It is possible for you to create a new header layout and copy in it the disappeared configuration. I would be very happy if you could do this for me.

Fred 17 Feb 2021, 12:36

I found that error is caused by " what you added to the class field.
I can try to remove it but I need access to your database through phpMyAdmin

360 Digital Bird 17 Feb 2021, 13:29

You 're right! I fix it
thank you

Fred 17 Feb 2021, 13:30

You are welcome!