• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 01.03.21, 17:21
  • Opened by: ana savin
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20914 - Products carousel problem

Hello, i found a bug on mobile devices only. When scroll on page and go to the bottom than will appear a white bar in footer that block interacting with the site for 1 sec. I`ve search for the problem and i found that the products carousel is self initialiasing somehow on scroll. I need some help in resolving this issue.
Thanks

Comments

ana savin 02 Mar 2021, 08:19

The bug is on alysum theme, on Android devices without AMP.

Fred 02 Mar 2021, 10:54

Hi, ana savin.
Could you please take a screenshot of the issue?

ana savin 02 Mar 2021, 13:15

Here is the video https://we.tl/t-b9acymGYSK

Fred 03 Mar 2021, 17:03

I see that, but I have no idea what is going on. Need some time for research

ana savin 04 Mar 2021, 08:15

Please let me know when you find a solution. Thank you

Fred 04 Mar 2021, 09:23

Of course

ana savin 11 Mar 2021, 11:00

Any updates? I need to disable AMP module and this bug is a problem.

Fred 11 Mar 2021, 11:20

We are not able to reproduce the issue. It has been tested out on two different phones https://photos.app.goo.gl/fNNqHvoAXHSypPxF7

ana savin 12 Mar 2021, 12:46

You need to test it now. As i`ve said the problem is on NON AMP.

Fred 12 Mar 2021, 14:43

you are first who have that problem. I spent much time on that with no success.
Please try to disable third party module one by one to make sure they doesn't cause the problem

ana savin 15 Mar 2021, 11:36

First thing that i did was to install alysum on a fresh prestashop, and the bug was styll there. After that i figured out that the product carousel is inializing on scroll.

Fred 15 Mar 2021, 13:34

I just installed fresh prestashop with the theme and there is no such problem.
I have also checked out our demo and it also works fine.
Please try to disable third party module one by one to make sure they doesn't cause the problem

ana savin 16 Mar 2021, 08:42

http://petru.nexloc.com/ This is a fresh 1.7.6.9 and alysum and on mobile it is still doing that bug. It is a bit faster because in the page is onle 1 slider of profucts.

Fred 16 Mar 2021, 19:48

Yes, I see now.
We are not able to find fast solution here. Need some time for that

ana savin 06 Apr 2021, 12:02

Hello , updates?

Fred 06 Apr 2021, 12:20

We are not able to find what is that. We will try more. Sorry