• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 04.03.21, 09:36
  • Opened by: Slim MAKNI
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20951 - AMP Links

Hello,

I have an issue with the AMP links of the categories.
when i click on the link in the Menu, it redirects me on a wrong link : please check the screen shots
i desabled the theme for anothe one until we resolve the problem

Thanks

Attachments:

AMP_links.png (32.7 KiB)

Comments

Fred 04 Mar 2021, 10:19

Can I completely update AMP module? you have outdated version.

Slim MAKNI 04 Mar 2021, 15:44

Yeah sure

Slim MAKNI 04 Mar 2021, 16:20

Yeah sure

Fred 05 Mar 2021, 11:37

AMP module has been updated

Slim MAKNI 10 Mar 2021, 14:49

Hello,

the problem fixed, but since the update, i have two AMP module (1.1.2 & 2.0.2), should i dsinstall 1.1.2 version?

Where i open the 2.0.2 version i have a wrong display (see screen shot)

Thank you

Attachments:

promokit.png (21.2 KiB)
Fred 10 Mar 2021, 23:16

you have to uninstall outdated version 1.1.2

Slim MAKNI 24 Mar 2021, 15:29

Hello,

I uninstalled the 1.1.2 version, so the first problem back again i have a wrong redirection on my AMP links

Fred 25 Mar 2021, 12:00