• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 04.03.21, 14:04
  • Opened by: Thomas Cunaeus
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #20956 - AMP Errors

Hello, we are testing our website using this link https://validator.ampproject.org/#url=https%3A%2F%2Fexklusiv-moebel-versand.de%2Fmobile and there are a lot of errors mainly consisting on usage of (”) in style tag.
Is there a way how we can find where this html is located and fix these errors?
Thank you1

Attachments:

Comments

Fred 05 Mar 2021, 13:01

The AMP module is valid by default. Such errors caused by the content you added. Read more here http://alysum5.promokit.eu/promokit/documentation/amp/troubleshooting.html