• Priority: High
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 22.03.21, 08:30
  • Opened by: Alessio

Ticket #21107 - Problem with mobile cart Android

Hi,
we continue to receive messages from customers who are unable to purchase using their mobile ...
we have various videos recorded by customers where we notice various unsolvable errors for us. First oddity: to some customers the prices are discounted. Their browser shows the VAT excluded price as a discounted price and close to the VAT included price in reality we do not have active discounts, it is a problem of misinterpretation of prices.
who has the problem of misinterpretation of prices, adds the product to the cart and then automatically after opening the cart finds it empty.
If we do the same procedure with our iphone all this does not happen. The prices are correct, the browser easily allows the purchase.
If we check the registered carts, the carts are correctly registered, even if the customers see them empty and leave the site.
We wonder why some cell phones misinterpret the price? It happens to us with Italian cell phones and with foreign cell phones, it doesn’t seem linked to the nationality of the cell phone ... it seems an incompatibility, there is something wrong in the process of opening the AMP page.
This problem is causing us to lose customers and turnover, it is related to the AMP site does not show up on the mobile site.
The problem is that the theme in responsive mobile mode is a boulder, it is very slow, practically unusable for us, is development by lightening the mobile mode planned for the future?

Comments

Alessio 22 Mar 2021, 08:42

This is what happens to some customers, and it's a pretty serious problem we need to fix quickly

Attachments:

Alessio 22 Mar 2021, 08:51

In 90% of cases, customers have Huawei (in this case p20pro) or Samsung phones

Alessio 22 Mar 2021, 08:58

and as already reported the problem almost always occurs with Android version 10

Fred 22 Mar 2021, 11:40

Hi, Alessio.
We have AMP module developed and used about two years and you are first who report such problems.
I can't even imagine how it's possible that errors appears for some users and for some not.


I can try to update AMP module to the latest version, but I need access to your server through FTP Can't you use the website with disabled AMP?