• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 01.04.21, 10:50
  • Opened by: Marc Fernandez
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21192 - $(...).WPO_Gallery is not a function in PrestaShop 1.7.7.2

Hello,

After upgrade my PrestaShop to last version (1.7.7.2) and upgrade the theme, I see this error on the console in the Page Builder:

$(...).WPO_Gallery is not a function

Then, the builder not shows and is completly broken. There is any issue with this theme/PrestaShop versions?

Thanks

Attachments:

Comments

Fred 01 Apr 2021, 11:11

Hi, Marc.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and Server through FTP

Marc Fernandez 01 Apr 2021, 11:32

Filled the data!

Fred 01 Apr 2021, 11:39

The issue has been fixed. Please test to confirm the change

Marc Fernandez 01 Apr 2021, 11:43

I confirm that the issue is solved.

Thank you!

Fred 01 Apr 2021, 11:43

You are welcome!

Thomas HULIN 12 Apr 2021, 22:16

Hi ! i have the same problem, how to resolve it please ?

Fred 12 Apr 2021, 22:22

Try to delete this file /modules/pspagebuilder/classes/widget/instagram.php