• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 09.04.21, 12:57
  • Opened by: Alessio
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21261 - Problem with Product price in AMP

We have updated the AMP module to the latest version available but the price problem persists ... on the AMP-product page when you add the product to the cart, in the page update the price changes appearance, it is as if a discount occurs. Before the update was the price excluding VAT, now the price is correct but always remains an identical double price

Comments

Alessio 09 Apr 2021, 13:09

That is the question

Attachments:

problem.jpg (368.3 KiB)
Fred 09 Apr 2021, 17:48

Hi, Alessio.
I have tested out AMP product page and compared it with desktop page and didn't find any difference – https://take.ms/t2lF3

(I have clicked "add to cart" button)

Alessio 09 Apr 2021, 18:16

if you click on add to cart, the price of the product on the product page changes, a crossed out price appears next to the price.this problem is driving us crazy! Because customers think there is a discount, and they call us. Until this morning the problem was more serious, because in the product sheet, you correctly saw the price including VAT, you added the product to the cart, the icon appears on the bottom right, the refresh starts, the VAT included price was crossed out and highlighted the price excluding VAT, confusing customers ... after the update this morning the price is only crossed out but it remains the same ... it's just ugly to see

Alessio 09 Apr 2021, 20:19

I uploaded a video

Attachments:

problema.MP4 (417.3 KiB)
Fred 11 Apr 2021, 11:01

Could you please give me a link to a page where I can see the issue?

Fred 12 Apr 2021, 11:23

The issue has been fixed. Please test to confirm the change https://take.ms/okG0F

Alessio 12 Apr 2021, 12:36

Thanks now work!

Fred 12 Apr 2021, 13:26

You are welcome!