• Priority: Medium
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 12.04.21, 11:03
  • Opened by: Leszek Staroń
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21267 - Problem z działaniem

Mam problem z konfiguracja tematu. W zakładce ustawienia tematu po zmianie kolorystyki i czcionek nie ma żadnych zmian na stronie. Być może coś źle robię bo dopiero zaczynam z prestą.
pozdrawiam
Leszek Staroń

Comments

Fred 12 Apr 2021, 11:31

Witam.
Proszę sprawdzić czy ma Pan wyłączone CSS Smarty cache w konfiguracji "Performance"

Fred 12 Apr 2021, 11:32

Ma być wyłączone https://take.ms/793tQ dopóki Pan konfiguruje sklep

Leszek Staroń 12 Apr 2021, 16:10

Tak jest to wyłączone.

Fred 12 Apr 2021, 23:43

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and Server through FTP

Leszek Staroń 13 Apr 2021, 21:34

Uzupełniłem dane

Fred 13 Apr 2021, 23:06

Coś jest nie tak. Mam następny błąd - https://take.ms/KtWr7 jak próbuję się zalogować do back office

Leszek Staroń 14 Apr 2021, 09:50

Sprawdzałem działa być może przez jakiś czas nie działało bo dodawałem certyfikat Let’s Encrypt do strony.

Fred 14 Apr 2021, 10:21

Teraz back office działa.
Czy korzysta Pan z jakiegoś External Cache serwisu? Np. Cloudflare?

Leszek Staroń 14 Apr 2021, 14:12

Nie z niczego nie korzystam

Fred 14 Apr 2021, 14:30

Coś napewno jest nie tak na Pana stronie.
1. Zmieniam Color w Theme Settings
2. Otwarzam plik w którym są zapisane zmiany, i widzę że kolor jest zmieniony.
3. Otwarzam ten sam plik przez przeglądarke i już nie widzę tych zmian.
Proszę zobaczyć zrzut https://take.ms/7sHok

Znaczy to że ma Pan włączony jakiś cache. Proszę zapytać wsparcie hostingu

Leszek Staroń 15 Apr 2021, 16:07

Tak zainstalowałem na Xampp i wszystko działa poprawnie. Dziękuje za pomoc.

Fred 15 Apr 2021, 16:55

Proszę