• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 14.04.21, 07:49
  • Opened by: Igor Kes
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21284 - Issue with responsiveness of template

Hi,
Please have a look on attached picture. We did it on vertical screen. Looks like template has issue with responsiveness (mobile works fine).

Is this global template issue?

Attachments:

resp.PNG (79.9 KiB)

Comments

Fred 14 Apr 2021, 10:53

Please make sure you have adjusted the layout for different screens https://monosnap.com/file/Gyh2wB8bzbVQu68jhvo5hQwwg6xREK

Igor Kes 15 Apr 2021, 15:21

Hi, we have it set for different screens but as you can see it doesnt fit for different screens.

Attachments:

resp111.PNG (36.3 KiB)
resp111.PNG (36.3 KiB)
Fred 15 Apr 2021, 16:57

Yes, I see.
You have to adjust the column width as you need for selected screen