• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 18.04.21, 20:22
  • Opened by: Alessio
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21325 - Problem with footer builder - HTML and Image

We report a bug on the footer page builder-Html space ... we have added some small png images, on the home page they work perfectly because it fetches the correct link ... / img / cms / ..... png
in the other pages (category, products) instead of taking the same link it follows the scheme of the upper link not finding the images.

Attachments:

Comments

Alessio 18 Apr 2021, 20:23

this is the homepage

Attachments:

Fred 19 Apr 2021, 11:46

Hi, Alessio.
That is not a bug.
Just use absolute links to your images (full image url)

Alessio 19 Apr 2021, 12:12

We have created the footer with the footer builder, we expect it to work for all the pages of the site, is there a way to fix the problem?

Fred 19 Apr 2021, 12:13

That is not a bug. You added your own (not correct) HTML code
Just use absolute links to your images (full image url)

Alessio 19 Apr 2021, 12:52

Sorry we didn't read carefully, yes we noticed that it automatically inserts links like ../ img / cms / ... we manually forced the correct link. Thank you

Fred 19 Apr 2021, 12:53

Ok, no problem.
We currently working to improve the Page builder radically.