• Priority: High
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.04.21, 11:43
  • Opened by: Giorgio Amadio
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21341 - AMP mobile doesn't work - http error 500

Good morning,

after resolution of page builder error, AMP version doesn’t work anymore.
Could you please help me? It is very urgent!

Thank you,
Alessandro

Comments

Giorgio Amadio 20 Apr 2021, 13:13

Hi,

I tried your solution but it didn't work.

Fred 20 Apr 2021, 13:27

I see an error caused by CacheMemcached. Please disable it and check out the AMP website

Giorgio Amadio 20 Apr 2021, 15:52

Hi,

I disabled MemCached but the problem persist. I think you see an error because I didn't activate MemCached properly on server side.

Fred 21 Apr 2021, 14:46

The issue has been fixed. Please test to confirm the change

Giorgio Amadio 21 Apr 2021, 16:21

Hi,

thank you. I check it and now it's working, but there are many problem with layout. I attached an image. Cloud you tell me how I can resolve?
For AMP problem, why it wasn't working?

Thank you,
Alessandro

Attachments:

Fred 22 Apr 2021, 12:02

Did you customise the view of mobile page? there is no such problem by default

Giorgio Amadio 22 Apr 2021, 12:34

No, I didn't customise amp, only carousel button color.

Fred 23 Apr 2021, 13:45

The issue has been fixed. Please test to confirm the change

Giorgio Amadio 23 Apr 2021, 15:58

Hi,

thank you, now the problem is solved.
Have you a nice day.

Fred 23 Apr 2021, 16:17

You are welcome!