• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 27.04.21, 10:20
  • Opened by: Harun Budun
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21386 - mobile menu link problem

hello, the links are not working in the mobile menu, I get a 404 page error because it adds / mobile / to the end of the site.

site: https://mucevherexclusive.com/

menu: https://mucevherexclusive.com/10-baget-yuezuekler

mobile menu: https://mucevherexclusive.com/mobile/category/10-baget-yuezuekler

Comments

Fred 27 Apr 2021, 10:21

Hi, Harun Budun.
Please try this solution https://support.promokit.eu/index.php?do=details&task_id=21102

Harun Budun 27 Apr 2021, 10:35

thnx :)

Fred 27 Apr 2021, 10:37

You are welcome!