• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 01.06.21, 16:02
  • Opened by: beekom studio
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21605 - Product image problem

Hello and thank you in advance for your help.

Since I installed the last version of the theme my product photos are no longer displayed.

Could you help me ?

Thank you in advance,

Samuel

Ex :
http://hevea-selection.beekom.fr/nos-matelas/19-41-customizable-mug.html

Attachments:

Comments

Fred 01 Jun 2021, 16:19

Hi, beekom studio.
The issue has been fixed. Updated file is
/themes/alysum/templates/catalog/_partials/product-cover-thumbnails.tpl

beekom studio 01 Jun 2021, 16:25

THX YOU !!! :-)

Fred 01 Jun 2021, 16:25

You are welcome!

beekom studio 01 Jun 2021, 16:27

Let me ask you a new question. :-)

I don't know if it's related but since installing the theme I don't have access to the module: 1-click upgrade.

Can you help me ?

Fred 01 Jun 2021, 16:29

I'm not sure that's related to the theme.
Try to uninstall and install it back

beekom studio 15 Jun 2021, 10:30

Hello and thank you in advance for your response.

When I click on the photo to zoom, the window opens and closes as soon.

Can you help me ?

Fred 15 Jun 2021, 12:49

strange issue. Never seen it before. Maybe you have installed some third party module that added it's scripts what make this error?