• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 01.06.21, 16:36
  • Opened by: Sergio Serrano
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21606 - problems with the menu user alysum template.

Hello,
I opened a support ticket with a problem in the web template.
The problem was not solved because you told me that you saw it well.

I thought it was just my problem and that it didn’t happen to clients.
Now clients have written to me saying that they cannot access.

The problem only happens in the web template on some computers.
my web server support says it could be from the java script code, but it would have to be reviewed by a programmer.

When I try to access the user box, the box does not allow me to enter username and password, it closes before letting me write.

If I put the user by mobile and I continue on the web, it does not let me go to the links of the user file, I can not see the addresses or if I disconnect or anything.
I can only access if I right-click and tell it to open in another window.
So if you let me see it.

it is not visible on all computers, I can give you access to my computer through “anydesk” so you can see the failure in my computer

Thank you

Comments

Fred 02 Jun 2021, 11:45

Hi, Sergio.
There is no way to solve that because that is a browser's behaviour. For example in Safari browser there is no such problem.
We have replaced the user box with sidebar option. It will be available in the next update soon.
It looks like this https://take.ms/oS7eE

Sergio Serrano 02 Jun 2021, 12:47

It's okay.
When will it be available?
Do you warn?
We have the template customized to our liking by a programmer, will the update affect our design or will it only change the user?
Thank you

Fred 02 Jun 2021, 13:22

That is a major update. Hope to release it on current week

Sergio Serrano 02 Jun 2021, 14:13

My prestashop is 1.7.6.5
That is a problem?
Would I have to do something?

Fred 02 Jun 2021, 15:02

We are not able to test out every prestashop version. But I suppose there should not be a problem

Sergio Serrano 02 Jun 2021, 15:17

Thanks Fred.
What should I do to install the new version?
Where would you download it from?


Hope if someone has the same problem this helps:
It was a problem with the alysum.js file
I updated it for a new version by changing it in the themes / alysum / assets / js / alysum.js folder

The support team did not help me to solve it, I did it by trying and testing, I think they could have solved it quickly if they had wanted to help me.
I am not a programmer and it has taken me a long time,