• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 06.06.21, 12:28
  • Opened by: Alberto Torrent
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21632 - I have a big problem

In mobile version when I click on an article the same image always comes out,
it only happens in mobile version

My site: https://terminalbenicarlo.com/

Comments

Fred 09 Jun 2021, 15:10

Hi, Alberto.
The issue has been fixed. Please test to confirm the change

Alberto Torrent 09 Jun 2021, 18:30

No, Y I have problem, see a video please http://miwebempresa.es/1.avi

In mobile version every time I click on an image the same image always appears, please help me

Fred 09 Jun 2021, 19:54

as I can see you are using outdated AMP module. Can I install the latest version for you?

Alberto Torrent 09 Jun 2021, 19:57

Where is this module for donwload?

Fred 09 Jun 2021, 19:58

go to themeforest and download it in your account

Alberto Torrent 09 Jun 2021, 20:10

I have downloaded the update, but I download pkamp module and have this pk_amp, I don´t understant.

Fred 09 Jun 2021, 20:26

1. copy the module from archive
alysum-v.7.0.0.zip/dependencies/modules/pkamp to your /ROOT/modules
copy amp module templates from
alysum-v.7.0.0.zip/templates/mobile to /ROOT/themes/alysum/templates


2. Go to Modules Catalog and install the new AMP module

Alberto Torrent 09 Jun 2021, 20:39

I don´t understant this steep, my English isn´t good https://prnt.sc/14xn9ke

can you help me please?

Fred 09 Jun 2021, 20:47

Let me do that for you, it will be much faster

Alberto Torrent 09 Jun 2021, 20:53

very thanks!

Fred 09 Jun 2021, 21:03

The module has been updated

Alberto Torrent 11 Jun 2021, 13:20

My problem is the same, it does not work correctly, can you help me?

http://miwebempresa.es/1.avi

Fred 11 Jun 2021, 13:40

Go to AMP settings → Cache and disable local cache

Alberto Torrent 11 Jun 2021, 14:08

I don´t found this option, can you help me please?

Fred 11 Jun 2021, 14:15
Alberto Torrent 11 Jun 2021, 18:16

I disable this option, but all it´s the same. can you help m eplease?

I don´t understant!

Alberto Torrent 12 Jun 2021, 07:13

Do you see the links on mobile? I have cleared cache, I see a problem, can you help me please?

Alberto Torrent 12 Jun 2021, 20:10

I have a problem for many days, I have paid for a template and you ignore me,in my mobile version the same image always comes out

I need your help!

Alberto Torrent 12 Jun 2021, 20:45

I have a problem for many days, I have paid for a template and you ignore me,in my mobile version the same image always comes out

I need your help!

Fred 13 Jun 2021, 01:32

Hi, Alberto
Sorry for the delay.
I’ll try to find a solution for you tomorrow

Fred 13 Jun 2021, 10:27

Can I enable Friendly URLs in your back office? That's necessary to have properly working AMP http://alysum5.promokit.eu/promokit/documentation/amp/troubleshooting.html

Alberto Torrent 13 Jun 2021, 10:45

Yes please

Fred 13 Jun 2021, 11:23

When I'm trying to enable Friendly URLs I see the following error https://take.ms/MuOtQ

That is not related to the theme configuration. Please enable Friendly URLs

Alberto Torrent 13 Jun 2021, 13:45

you already have the urls activated, can you help me please?

Alberto Torrent 14 Jun 2021, 07:06

I just have the urls activated, can you help me please?

Alberto Torrent 14 Jun 2021, 08:35

I have solved the problem, your support is very bad,
never again buy a product of your brand, never more!!

Fred 14 Jun 2021, 19:49

Yes, I see.
Looks like all works fine now https://take.ms/1xgqt