• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 07.06.21, 11:16
  • Opened by: beekom studio
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21635 - Quantity problem in cart page

Hello,

When I modify the quantity of product in the basket, the modification is made 2 by 2.

Ex: http://hevea-selection.beekom.fr/nos-matelas/22-aloa-hr-43.html

Could you help me fix the problem?

Thank you in advance,

Samuel

Comments

Fred 07 Jun 2021, 17:58

Hi, Samuel.
How to reproduce the issue?
I just added two items to the cart with no problem https://take.ms/r3zwg

beekom studio 07 Jun 2021, 22:15

Hello and thank you for your answer.

The problem is in the cart after adding a product.

http://hevea-selection.beekom.fr/panier?action=show

And I have concerns with all the products.

Thank you in advance for your help.

Excellent day,

Samuel

Fred 08 Jun 2021, 10:45

Do you mean the product quantity is added twice after click on "up" button?
We never had this problem before. Looks like that is a script issue of some third party module. Do you use some specific cart module?

beekom studio 08 Jun 2021, 10:53

Hello and thank you for your answer.

Yes that's right. :)

No I do not use a third module in addition to your theme. :-/

The problem appeared since the theme update (not the very last one with elementor, the one before).

Strange...

Fred 08 Jun 2021, 17:47

Try following CSS fix:

.product-line-grid-right .js-cart-line-product-quantity {padding: 10px;width: 80px}
.product-line-grid-right .input-group-btn-vertical {display:none}