• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 18.06.21, 23:05
  • Opened by: Karol S.
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21758 - Creative Elements editor don't load

Hi, when I try to edit a page or saved template, the Creative elements editor don’t load.
I have been tried reinstalling the whole site (ps, db, and theme), activate and deactivate maintenance mode, and switch between pretty and “ugly” urls, but nothing... the error persists.

Can you help me?

Comments

Fred 18 Jun 2021, 23:52

you have to edit templates - https://take.ms/xB3AL

if you need to edit "Content Anywhere" make sure you have selected "displayHeaderBuilder" hook in the Theme Settings https://take.ms/9alys

Karol S. 19 Jun 2021, 08:02

Oh yes I know ...
But anywhere (pages, "Content Anywhere", "Saved Templates", etc) the editor doesn't load https://prnt.sc/15waet4

Fred 19 Jun 2021, 10:01

Have you tried to disable Maintenance mode? https://take.ms/NnODQ

Karol S. 19 Jun 2021, 19:30

Yes, sure, but nothing yet

Fred 20 Jun 2021, 11:07

Yes I see. We are working on that

Fred 20 Jun 2021, 15:09

Please try now, all should work fine.
Sorry for the inconvenience

Karol S. 22 Jun 2021, 22:41

Hi, the problem persists: I cannot enter to edit with creative elements

Fred 23 Jun 2021, 10:20

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

Hay un error.
El empleado no existe o la contraseña introducida es incorrecta.
Karol S. 23 Jun 2021, 16:39

Hi, It's done, thank you

Fred 23 Jun 2021, 17:11

as I can see Creative Elements works fine https://take.ms/jxRaQ

Or maybe I'm doing something wrong?

Karol S. 23 Jun 2021, 19:04

The error seems to be intermittent.
I accessed to the editor correctly 5 minutes ago, but again now I can´t...

Fred 23 Jun 2021, 20:20

Sent you request to share the video

Fred 23 Jun 2021, 21:14

Sorry, but I can't reproduce the issue, everything works fine for me, see the video https://mega.nz/file/QZh2hapb#8w1FYQ0a8BbQvfxzGFUZ4lqTJhPnrUHWdfKUrH0mMCI

Karol S. 25 Jun 2021, 07:50

Hi thank you.
I finally found out that the error shows only in Chrome, so I use now Firefox and the editor is ok

Fred 25 Jun 2021, 09:43

We have to check that out...