• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 21.06.21, 13:00
  • Opened by: Mazuelas Martin
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21778 - Button delete discount in amp does not work

I attach a screenshot about an error when deleting a discount coupon in the cart. The delete button (X) takes no action

Attachments:

captura.pdf (54.1 KiB)

Comments

Fred 22 Jun 2021, 19:51

What discount code can I use?

Mazuelas Martin 23 Jun 2021, 10:28

I give you the code for the tests:
If you have an amount in the cart greater than 30 and less than 60, the code is JUNIO1. I recommend that you add products to the cart and apply the code when the amount is between those amounts

Once the discount is applied, you will see that you cannot remove it by clicking on the cross as attached in the screenshot of this ticket.

Thanks!!

Fred 27 Jun 2021, 23:06

Looks like it works now, check out my video https://take.ms/YpWjE