• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.07.21, 09:09
  • Opened by: Gabriele Breccia
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #21942 - Mobile category header

Hi, the mobile version has some problems, the filters above the categories are not really responsive.

Attachments:

Schermata 2021-07-16 alle 09.... (21.9 KiB)

Comments

Fred 17 Jul 2021, 10:35

Unable to see your website because of login form https://take.ms/BE4q2Y

Gabriele Breccia 19 Jul 2021, 09:47

the login is wrong
The correct one is gabrieleb88.sg-host.com

Fred 20 Jul 2021, 21:38

Try following CSS fix

@media (max-width: 800px) {
#js-product-list-top {flex-wrap:wrap}
#js-product-list-top > * {width:100%;margin:0 0 10px 0}
#js-product-list-top .dropdown {width:100%;max-width:100%}
}
Gabriele Breccia 21 Jul 2021, 14:06

Perfect! thanks

Fred 21 Jul 2021, 15:44

You are welcome!