Ticket #21977 - Problèm d'affichage des images produits.

Bonjour,
nous rencontrons un souci avec les images de produits.
Ca se chevauche ... Pour une image est en dessous de l’autre ??

Pourriez-vous regarder d’ou vient le souci ?
Merci pour votre aide.

Attachments:

Comments

Sea tech and fun europe Danielle Martin 21 Jul 2021, 10:20

Re bonjour,
en désactivant l'option "Second image on Hover" l'affichage est correcte.
D'ou peut venir le souci (format "dimensions" des images qui sont en train de changer)? Si c'est le cas, comment corriger le souci ?

Merci pour votre aide.

Attachments:

Fred 21 Jul 2021, 13:01

I Hi, Sea tech and fun europe Danielle Martin.
Could you please give me a link to a page where I can see the issue? because don't see the problem https://take.ms/xJeFY

Sea tech and fun europe Danielle Martin 21 Jul 2021, 14:06

Re bonjour,
J'ai réactivé le l'option "Second image on Hover", du coup ca refait un affichage pas bon !
Merci pour votre aide.

Fred 21 Jul 2021, 15:44

I see you are using external cache server, like Cloudflare. Please disable it to apply a fix I added into the Theme Settings → Customer CSS

Sea tech and fun europe Danielle Martin 21 Jul 2021, 15:51

Re,
je viens de désactiver CloudFlare sur le site.
Dans l'attente de vos nouvelles.
Merci beaucoup

Sea tech and fun europe Danielle Martin 21 Jul 2021, 15:59

Re,
je vois que c'est mieux mais problème de traits gris en bas de l'image (2 ou 3 traits) - Slide des images produits ??
Voir image ne pièce jointe.
Merci

Attachments:

Fred 22 Jul 2021, 16:36

Yes, that's an indicator of displayed image. It's not a bug/issue