• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 23.07.21, 16:17
  • Opened by: aPrestaDev
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22002 - home page AMP

when i want to configure home page of amp, this appear: “Le contrôleur AdminPkampBuilder est manquant ou non valable.”

Comments

aPrestaDev 23 Jul 2021, 16:21

and why the color declinaison appear transparent??

Attachments:

déclianisonvide.png (39.5 KiB)
Fred 26 Jul 2021, 07:31

Hi, Colin bihler.
1. Weird, but I it works for me https://take.ms/63Jrk

2. Could you please give me a link to a page where I can see the issue?

aPrestaDev 30 Aug 2021, 09:56

on the third product

aPrestaDev 30 Aug 2021, 10:05

I have access to the page builder of your theme but I can't build my AMP homepage with Creative Element

Fred 30 Aug 2021, 11:33

1. color issue is fixed
2. Yes, there is no such option to build AMP in creative element

aPrestaDev 30 Aug 2021, 11:36

how can I customize my amp homepage with creative element ?

Fred 30 Aug 2021, 11:37

there is no such option

aPrestaDev 30 Aug 2021, 11:58

the color issue isn't fix everywhere.
exemple for the products on this page https://horizane.com/module/pkamp/search?searchstr=bou

Fred 30 Aug 2021, 12:21

The issue has been fixed. Please test to confirm the change

aPrestaDev 30 Aug 2021, 12:23

it works, thanks

Fred 30 Aug 2021, 12:24

You are welcome!