• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 12.08.21, 18:01
  • Opened by: Sacha Cohen
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22104 - Problem with upgraded prestatop 1.7.7.6 and Alysum got cache error

Hello, I upgraded my prestashop to 1.7.7.6 and just after that I upgraded alysum manually like it’s explain in documentation, but got this error when I try to go to front office or theme setting got this : . Before that i got an error with the size guide module that I removed.

After that when I try to keep my actual version of Alysum (TS v.1.8.9 | Alysum v.5.3.8 ) and go to edit homepage in pagebuilder I have nothing display to edit.

Please can you help me ?

Comments

Sacha Cohen 12 Aug 2021, 18:02

Also, i'm not using AMP on the website.

Fred 15 Aug 2021, 20:29

Hi, Sacha.
Did you restore your website from backup? I see it works fine.

Fred 16 Aug 2021, 11:02

We have found a solution. Find it in the latest comment here https://support.promokit.eu/index.php?do=details&task_id=22107

Sacha Cohen 16 Aug 2021, 17:24

Hello ! Thanks for your answer, I restore from backup because there's a lot of problem to make an update, I got a lot of errors. Is it possible to update from Alysum 5.3.8 to 7+ and keep the actual page layout and content ? When I updated, I got a white page for home, impossible to put a header. Almost the same for product page.

Fred 16 Aug 2021, 21:40

Yes, it's possible to keep using your current layout, but it breaks the sense of the update. The main feature of v.7.x is Elementor page builder