• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 08.09.21, 17:50
  • Opened by: Lynda

Ticket #22246 - Issue with homepage template

Hi Fred!

My homepage is destroyed. It seems Homepage builder template isn’t activate. It’s like the ticket #21854 issue. Could you restore my homepage quickly please?

Thank you for your help.

Comments

Lynda 08 Sep 2021, 17:59

Does the hook "DisplayHomeBuilder" not match the Homepage Builder layout?

Fred 09 Sep 2021, 10:51

But as I can see your home page works fine

Lynda 09 Sep 2021, 11:15

No, the layout displayed isn't the layout selected on Page builder editor!

Fred 09 Sep 2021, 11:32

What did you do before the problem happened?
What website I have to check, production or dev?

Lynda 09 Sep 2021, 12:00

It’s the production website. I don’t remember having touching anything.

Lynda 09 Sep 2021, 18:27

I don't understand why Page Builder isn't displayed while I selected HomePageBuilder hook on homepage template on Theme Settings.

Fred 09 Sep 2021, 19:35

I have selected HomePageBuilder hook in the theme settings and see Page builder layout in the home page https://take.ms/Xy4Ko

Lynda 09 Sep 2021, 20:06

The issue is on my production website, not dev website! I updated credentials.
Thank you for your help!

Fred 09 Sep 2021, 21:00

Fixed.
The problem was because of child theme. I have disabled templates of child theme

Lynda 09 Sep 2021, 21:05

Thank you very much!

Lynda 09 Sep 2021, 21:49

Can you fix the problem without disabled templates of child theme? Because now there is a lot of new problems :

- category page : title style has changed, there isn't stars review ;
- product page : it's write "by deleted account" under each testimonial ;
- blog article page : there is a "testimonial" widget at the top ; the page style has changed ;
- CMS pages : the title should not appear.

I don't understand what happened, my website works fine before. I really hope you can help me fix this.

Thank you.

Fred 09 Sep 2021, 22:42

I just restored your child theme

Lynda 10 Sep 2021, 13:15

Thank you Fred. There is still some problems (deleted account in testimonials and blog posts style) but I think I will be able to fix them. How have you restored child theme?

Fred 10 Sep 2021, 13:18

Just renamed folders