• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 23.09.21, 15:46
  • Opened by: Raican Iuliana
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22317 - Prestashop AMP not working

Hello,

Because the module didn’t work correctly, I also reset and uninstalled it until it didn’t work at all.

Reset eror: Error! Exception thrown by module pkamp on reset. Error when resetting module pkamp. The hook id #642 does not exist in database

Thank you!

Attachments:

exemple.JPG (107.2 KiB)

Comments

Fred 23 Sep 2021, 16:10

Hi, Raican.
Fault to reset the module is not it's fail.
See the video to solve the issue https://www.youtube.com/watch?v=UfEpLikS4W4

Raican Iuliana 23 Sep 2021, 16:19

Thanks!

Fred 23 Sep 2021, 16:20

No problem

Raican Iuliana 23 Sep 2021, 18:06

Mobile link page https://climtec.ro/mobile error 404 —- https://climtec.ro/index.php?controller=404

If I disable AMP, the site is no longer mobile friendly (In the Search Console I saw this and hence a whole series of SEO issues). This is not a solution for performance.
I have enable the Friendly URLs and and the Pretty Url module.
We have SSL enabled.

Fred 24 Sep 2021, 10:40

That's because you have broken URL's scheme https://take.ms/Do0MI Please restore default values

Raican Iuliana 26 Sep 2021, 13:37

Please, you can give me the correct default settings.

Fred 26 Sep 2021, 21:25

I don’t have default settings. Try to install new Prestashop instance and see it’s settings