• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 08.10.21, 10:04
  • Opened by: Manuel Arroyo Arena

Ticket #22392 - UPDATE Creative Elements - Elementor based PageBuilder [in-stock]

Hello,

I’ve an error when i want to update the Creative Elements - Elementor inside the prestashop admin panel.

v2.5.6 > v2.5.7

Is it possible to have special instruction to update it ?

The update 2.5.7 is fully compatible with prestashop 1.7.8.0

Thank you very much for the support !

Manu

Comments

Fred 08 Oct 2021, 10:05

Hi, Manuel.
You are not able to update that module. We provide new version with the theme when it will be available for us