• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 09.10.21, 10:15
  • Opened by: Andrea Vallini

Ticket #22397 - "Creative Elements - Elementor based PageBuilder [in-stock]" update error

After the last theme update I am notified of an available Elementor update (version v2.5.6 to v2.5.7). If I press the update button I get an error and it’s impossible to update elementor (module that was installed with the theme and that I need to configure the page).
How can I update the module without getting errors?

Comments

jhon gomez 10 Oct 2021, 09:40

Without a license for the creative elements module, you can only use the version that came with the theme, until the theme updates it.