• Priority: Medium
  • Status: Assigned
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 12.10.21, 16:56
  • Opened by: Christian Rey

Ticket #22423 - Creative elements error

Hello, I´m having problems with a template of creative elements. I edited category-page template and it charges well for the first time but dont work, if u go to a subcategory or reload the page, all desappear and a blank container is shown. I´ve attached a image. Can u fix this probl? In product-page template theres another problem, if I want to swap elements of right and left columns and put image product at right; automatically it´s shown as a thumbnail, very small.

Attachments:

error.png (104.6 KiB)

Comments

Fred 12 Oct 2021, 17:01

Hi, Christian Rey.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and FTP Server

Christian Rey 12 Oct 2021, 17:53

Ok, done.

Fred 13 Oct 2021, 10:41

Hi, Christian.
I have reviewed a couple of category pages and it always display right page with product listings. How wo reproduce the issue?
As for the Product page it shows me correct product image size https://take.ms/leSPt

Christian Rey 13 Oct 2021, 10:57

Hi, the problem is related to subcategories menú module at category page. When I enter to "TIENDA", main category, are shown their subcategories; same if I go directly into "UBD BOX". But, if u enter at one, and next click on other category, subcategories menú doesn´t change.
Related to product page, i want to switch this column structure (left side image product to right side); when i did it, product image automatically takes a thumbnail size and don´t fill the entire column

Attachments:

Fred 13 Oct 2021, 23:06

Looks like it's a cache. now it works correctly

Christian Rey 14 Oct 2021, 12:00

Yes, when I enter on a category and then change it to other, it shows the correspondent subcategories. Now the same component have this prob:

- Grid don´t show more than 8 subcategories (at "por tipo de uva" I have over 20-30 subcategories.
- I´m thinking about use subcategories in carousel mode, it don´t work.

Christian Rey 14 Oct 2021, 18:54

In fact, it must have any cache prob; I uploaded "por tipo de vino" image category and having it empty, if i active this uploaded image,it charges a previous uploaded file, not my last selection. I´m looking if I can find any prob more to resolve all as posible; and I don´t find the way to quit the "what´s new" alisym button. I think is the last prob found.

Christian Rey 14 Oct 2021, 19:44

This is what I related about product image. I want tabs on left, while I dont have a description, cause I have 180 products to fill and while it´s not done, I dont want to show a blanq space o image side.

Attachments:

Fred 15 Oct 2021, 09:34

How to see the issue?
For me it always works correctly https://take.ms/JvcO4

Christian Rey 15 Oct 2021, 17:56

swap columns content and u can see what happen. Told u I need to put image at right and tabs at left; cant XD

Fred 16 Oct 2021, 10:09

The issue has been fixed. Please test to confirm the change

Christian Rey 16 Oct 2021, 23:34

Yes, now the product image works fine at right column. What about the category "tipo de vino" image? I changed it, the image shown isn´t the image I set in the category. I cleared caché but didn´t change :S

Fred 17 Oct 2021, 23:18

But I see the same image that you have assigned in back office https://take.ms/R1UHc

Christian Rey 17 Oct 2021, 23:37

Yes, I saw now it´s working. IDK why happened this. With this, it´s all ok: how to delete "what´s new" red floating button? thanks a lot

Christian Rey 17 Oct 2021, 23:43

oh! the subcategories module don´t show arrows to slide it!

Attachments:

Christian Rey 17 Oct 2021, 23:51

Solved the last, just need to quit What´s new button

Christian Rey 17 Oct 2021, 23:56

This is the prob with subcategories module. I thought it was working but carousel still dont work

Attachments:

category1.png (399.5 KiB)
category2.png (40.9 KiB)
Fred 18 Oct 2021, 12:47

The issue has been fixed. Please test to confirm the change
Updated files are

/public_html/modules/creativeelements/views/js/frontend.min.js
/public_html/modules/creativeelements/views/js/frontend.js
Christian Rey 18 Oct 2021, 21:32

Yes! Fixed! I just need to quit the what´s new button of homepage! Btw, very nice supporting, thanks a lot

Fred 18 Oct 2021, 21:33

You are welcome!

Christian Rey 19 Oct 2021, 11:23

Thanks!!! What about deleting this button (What´s new)? I don´t find an option to quit it

Attachments:

Fred 19 Oct 2021, 11:23

Just disable/uninstall "Front Panel" module

Christian Rey 19 Oct 2021, 11:45

OH! Thanks!

Christian Rey 19 Oct 2021, 11:53

I´m looking where is the email "marek[at]@promokit.eu", cause it´s shown when i share a link on Telegram/WhatsApp. Where is this info?

Fred 19 Oct 2021, 15:28

You can find it in the file /themes/alysum/templates/_partials/head.tpl

Christian Rey 19 Oct 2021, 16:05

Changed! Thanks :D It seems blog doesn´t have some translation files, is this ok or it´s an error? I wish translate a word "likes" in spanish, theme has "gustos" and it´s not the right word. Likes in spanish is "Me gusta" in this case

Attachments:

Christian Rey 19 Oct 2021, 19:07

Changed it directly on module phsimpleblog, views/templates/... Thanks for all!

Attachments: