• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 19.10.21, 19:50
  • Opened by: Anestis

Ticket #22463 - Blank page after fresh install

Hello,
After having multiple problems with past installs, i made a fresh install of Prestashop 1.7.8 and added only the alysum theme on it.
Backoffice works faster than ever, but Front page i only get a blank page with the WhatsApp logo down below. Nothing else.
Clearing cache didnt help.
Can you please check it ?

Comments

Fred 20 Oct 2021, 09:51

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

Anestis 20 Oct 2021, 10:27

Credentials updated

Fred 20 Oct 2021, 12:14

Look like your back office link is wrong https://take.ms/LcQbt

Anestis 20 Oct 2021, 14:24

You are right, a typo from an old temp installation.
Now the link to the backoffice is fixed.
Sorry for the mistake

Fred 21 Oct 2021, 11:27

Something wrong was with Creative Elements module. I have make a reset and now it works

Anestis 21 Oct 2021, 12:38

Thank you.
Indeed it works now !

Fred 21 Oct 2021, 12:47

1. Go to Creative Elements and create a new layout for header or menu or anything else you need
2. Go to Theme Settings → Header (Or menu settings) and select your new layout

Anestis 21 Oct 2021, 12:53

Thank you very much for the instructions !

Fred 21 Oct 2021, 12:53

You are welcome!
We would be grateful for supporting our theme if you like it and our service. You could rate it here http://themeforest.net/downloads