• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 06.11.21, 14:16
  • Opened by: Leonor F.
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22562 - Not be able to update theme

Hello,
I just purchase today one year of support.
I need your help to update theme. I have tried sometimes but i can´t update it.
Thank you

Comments

Fred 06 Nov 2021, 20:26

Hi, Leonor F.
In the 7.0 theme version we have removed outdated Page builder module and added new Elementor instead. If you want to use Elementor to build your pages I can try to help you with the update otherwise there is no big sense to update

Leonor F. 29 Jan 2022, 11:34

Hello good morning
I need your service for chat 24h. Not available on weekends?
Thanks

Fred 30 Jan 2022, 23:37

currently there is no possibility to provide support through chat. Please describe the issue here

Leonor F. 31 Jan 2022, 12:43

Hello Fred,
Do you do work apart from support?
I don't have time, and I need a company that knows the application well to do the updating work.
Regards

Fred 31 Jan 2022, 18:56

Just describe the problem here and we will try to help you asap

Leonor F. 31 Jan 2022, 20:51

Hello Fred,
Do you do work apart from support?
I don't have time, and I need a company that knows the application well to do the updating work.
Regards

Leonor F. 31 Jan 2022, 23:58

The back office of the store is not operational, I cannot make changes to the products and everything appears disorganized.
And this is causing me problems because I can't update product prices or anything
Also I wanted to update the version of the store and your template, and I need someone to do it, because I don't have time.
You can do this work, contracted apart from the support?

Fred 01 Feb 2022, 10:45

I see javascript errors in your back office and that's not related to the theme. Try to update your prestashop to the latest version

Leonor F. 01 Feb 2022, 12:47

I have tried to do it but it does not work, that is why I need to hire a company specialized in prestashop
You do not do more work, apart from the support? With separate payment?

Leonor F. 01 Feb 2022, 13:44

Can I hire your services to do this job? Can you tell me a price?

Fred 01 Feb 2022, 23:37

We do not have an possibility to provide such service now, sorry.
Please check out this detailed video tutorial https://www.youtube.com/watch?v=jh6krhqSY5s