• Priority: Medium
  • Status: Waiting on customer
  • Theme: Modules
  • Assigned To: Fred
  • Private: No
  • Open Date: 18.11.21, 12:05
  • Opened by: Jonas Küffer

Ticket #22617 - Page Builder Shows Blank Space

After Updating my Prestashop to Version 1.7.7.5 the Page Builder (v5.0.3) doesn’t Work and show a Blank Space.

I try to reset the Module and it Shows this Error: The hook id”463 does not Exist in Database” and the Shop show me this Dates are missing:

vendor/composer/installers/src/Composer/Installers/SyliusInstaller.php
vendor/composer/installers/src/Composer/Installers/KnownInstaller.php
vendor/composer/installers/src/Composer/Installers/TaoInstaller.php
vendor/composer/installers/src/Composer/Installers/Redaxo5Installer.php
vendor/composer/installers/src/Composer/Installers/DframeInstaller.php
vendor/composer/installers/src/Composer/Installers/MantisBTInstaller.php

How can i reinstall them? I’m a Bloody beginner in this but i hope you can help me:)

Otherwise i also try to install the New Version of the Venedor Template but then the Whole Module Positions on the Page are wrong and Some Graphis are totally different the before, but the Page Builder Works.

Comments

Fred 18 Nov 2021, 20:48

Hi, Jonas.
That's common prestashop "bug"
Try this trick to reset the module https://www.youtube.com/watch?v=UfEpLikS4W4

Jonas Küffer 22 Nov 2021, 14:43

Thanks a lot Fred, that worked to reset the Pagebuilder but Unfortunately the Pagebuilder was still show a Blank space and was not editable. I installed now the new Version of the Venedor Theme and that Worked.And i solved the most of the Problems with the Widget Positions and Graphics….but there are this Problems may you can help me?

-I want to Show just the Grid in the Submenu without Main Text (See Picture)
-At the Product Page it don't Show the Product Description (See Picture)

Thanks again for your Help

Attachments:

Submenu.png (911.1 KiB)
Fred 22 Nov 2021, 23:25

Hi, Jonas.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and FTP Server

Jonas Küffer 23 Nov 2021, 08:38

Ok, done

Fred 23 Nov 2021, 22:41

I'm not able to connect to your server via FTP.

Response: 	530 Login authentication failed
Error:        	Critical error: Could not connect to server
Jonas Küffer 24 Nov 2021, 09:49

Oops, sorry Fred. I changed the ftp Password and tested it in Filezilla…now it should Work. Use Port 21

Fred 24 Nov 2021, 13:07

The issue has been fixed. Please test to confirm the change

Jonas Küffer 24 Nov 2021, 16:40

Thanks a lot…the Product description at the Product Page looks good, but there is still the Problem with the Article- View in the Submenus. Before the Update there was just the Picture without the Article Text besides and The Article Title under the Product Picture (2 Lines)
- On Desktop Version 4 Articles in a Line

- On Tablet Version 2 in a Line

- On Mobile Version 1 per Line

Totally 24 per Site, same as now.

Fred 24 Nov 2021, 18:09
Jonas Küffer 24 Nov 2021, 18:55

Thanks again for your Kind Help Fred, i'm happy now:)

Fred 24 Nov 2021, 18:55

You are welcome!