• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 08.12.21, 20:39
  • Opened by: Alice Thevin
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22748 - Configure AMP with Creative elements

Hello,

We would like to edit the website using AMP, and it is not showing our actual modified website. I had to deactivate AMP to show our website modified using creative elements.

How can we hook the displayHomeBuilder on AMP as a homepage for example? And displayFooterBuilder, etc. Basically to have the mobile version of our website edited with creative elements linked with AMP

Thanks a lot and good evening !

Comments

Fred 10 Dec 2021, 20:54

Hi, Alice.
Thats not possible. AMP is absolutely independent module that was developed special for mobile devices. Any third party modules are not compatible with AMP.
You can read more about amp here https://alysum5.promokit.eu/promokit/documentation/amp/index.html

Alice Thevin 11 Dec 2021, 16:54

So basically we need to build our website from scratch on AMP specifically if we want to use the AMP features?
We have already some trouble building our website using Creative Elements, so AMP seems to be pretty hard to use...

Is it REALLY useful to get into AMP if we already used the responsivity included with the theme, and also creative elements?
Knowing we are a retail physical shop and not e-commerce website

Thanks a lot
Chris

Fred 11 Dec 2021, 19:12

No, that's not exactly like you said.
You need to build only home page, and that's really easy with AMP Home page builder

Fred 11 Dec 2021, 19:14

I gave you a link where you can read basic info about AMP and decide is it useful for you or not. AMP is just an option and can be disabled without any consequences