• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.12.21, 18:08
  • Opened by: Rosita Paparelli
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22795 - Elementor image carousel doesn't work

Hi,

in my site artigianferonline.it image carousel inside home page doesn’t work as expected: even if I set the carousel to show only 4 images it displays all the images SEE THE SCREENSHOT ATTACHED.

Moreover the elements are displayed as a grid, not as a carousel.

I have tried a lot of different settings but I absolutely cannot get the images to be shown as a carousel, with some elements outside the screen and another number of elements, which I decide, displayed iside the page.

I do believe this is a bug... can you please check?

Thank you.

Attachments:

Comments

Fred 17 Dec 2021, 12:10

Hi, Rosita.
Yes, that's because your PRO version knows nothing about our widgets. I just make it work, please check it out

Rosita Paparelli 17 Dec 2021, 16:25

Ok, thanks a lot...
but why your widgets aren't seen by the PRO version of elementor if the latest versions of Alysum come with the native integration of Elementor?
Shouldn't you consider to integrate also the PRO widgets? Just in case someone would like to have the extended functionalities of the builder....

Fred 17 Dec 2021, 16:26

That is a question to "PRO" module developers who design such architecture.

Rosita Paparelli 21 Dec 2021, 10:11

But now I can't no more modify other templates.
For example the template 8-complex-footer has disappeared.
If you go to backend → Creative elements → Template salvati and you enter that template you will see an empty page...

Fred 21 Dec 2021, 10:40

I have no idea what did you that your templates disappeared but you can import any template manually using this Import button https://take.ms/PU9SE Find all "default" templates in the folder /modules/pkelements/src/Install/templates

Rosita Paparelli 21 Dec 2021, 11:00

I don't want a "default" template... I need to restore the complex template which I customized, and that now has disapeared

Rosita Paparelli 21 Dec 2021, 11:02

It had disapeared from the backend off course, because in the frontend it is still visible

Fred 21 Dec 2021, 23:39

I see the layout selected in the theme settings - https://take.ms/ASys6

Rosita Paparelli 22 Dec 2021, 09:24

YES BUT READ MY TIKETS PLEASE!

ON 21 DEC 09:11 I HAVE WRITTEN: GO TO BACKEND → CREATIVE ELEMENTS → TEMPLATE SALVATI THEN ENTER INSIDE 8-COMPLEX-FOOTER!!

DO YOU SEE HOW THE PAGE IS EMPTY DESPITE IN THE FRONTEND OF THE SITE THE FOOTER IS VISIBLE??

I CANNOT EDIT THE TEMPLATE FROM BACKEND!

Fred 22 Dec 2021, 12:21

Hi, Rosita.
I'm really sorry, but I don't see the issue. Check out the screenshot https://take.ms/bvRbr as you can see the layout is available and edit works fine.
How to reproduce the issue?

Rosita Paparelli 22 Dec 2021, 13:11

Of course, that's because, due to your very long response times, I managed to restore a backup of the site...

Fred 22 Dec 2021, 13:12

I'm sorry. We trying our best but have too much tickets these days