• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 23.12.21, 15:03
  • Opened by: Krzysiek M

Ticket #22821 - Creative elements PRO

Hej ho guys :)
Thank you for this chance to solve this problem with creative elements pro
So when i update CE from your module to Pro Editing saved page is not posible. Editor frames disapear for some reasons. From now one i find out Headers CE template can be edited and saved.
Second thing is like before problem with Carouse widget in CE PRO.

Hope its everything.
In account details you have everything :)
Than kyou for helping with this and hope every1 who have Creative Elements Pro will have this solved for future from this ticket

Comments

Fred 24 Dec 2021, 10:19

Hi, Krzysiek.
Open the file /modules/pkelements/views/css/style.css
and remove last two lines

.elementor-editor-active .main-contant-wrapper > #main,
.elementor-editor-active .main-contant-wrapper > #content {display:none}
Krzysiek M 24 Dec 2021, 10:35

Done :) great :)

Now problem with carousel inpro and we have everything !

Fred 27 Dec 2021, 11:34

Try following CSS to fix Blog carousel

.slpw {flex-direction: column; margin-right:10px;max-width: 90%}
.slpw a {margin-bottom:20px}
body .simpleblog__listing__post .btn {position: static}

Result: https://take.ms/oqbY1

Krzysiek M 13 Jan 2022, 14:52

Zrezygnowałem z Creative Elements pro. Nie ma to sensu za dużo elementów nie współgra. Czy moge was prosić gorąco abyście wgrali na nowo alysum tak abym wszystko grało ?

Krzysiek M 13 Jan 2022, 19:03

Zrezygnowałem z Creative Elements pro. Nie ma to sensu za dużo elementów nie współgra. Czy moge was prosić gorąco abyście wgrali na nowo alysum tak abym wszystko grało ?

Fred 14 Jan 2022, 11:10

Nie jest to potrzebne wgrywać na nowo cały szablon.
Najpierw musi Pan odinstalować Creative Elements Pro.
Potem przesłać folder Creative Elements z szablonu, można znaleźć w archivu alysum-v.7.3.0.zip/dependencies/modules/creativeelements
I zainstalować ten modul

Krzysiek M 14 Jan 2022, 12:24

Własnie chyba trzeba. Wyszukiwanie na stronie nie działa tak jak powinno. Moduł szukania nie podpowiada produktów (ajax?) Dopiero po wpisaniu szukanej frazy. Jest tez kilka innych błędów mniejszych zwiazanych z tym.

Krzysiek M 14 Jan 2022, 12:24

Czy zmieniliscie cos ? 12:24 creative elements niby jest zainstalowany ale nie działa strona główna sie nie ładuje ...

Krzysiek M 14 Jan 2022, 12:29

Ok trzeba było naprawić hooks w ustawieniach modułów.
Jednak cos sie zepsuło przez wasze podegranie modułu Creative elements ...

Attachments:

Fred 14 Jan 2022, 16:39

dodalem plik i.php do prestashopu żeby sprawdzić czy Opcache jest wyłączony ale nie jest ten plik dostępny przez przeglądarkę https://manufakturafenix.eu/i.php Proszę sprawdzić czy dostęp do FTP jest poprawny u Pana w profilu

Krzysiek M 14 Jan 2022, 16:46

Tak dane z profilu sie zgadzaja wlasnie sie zalogowałem na nie

Attachments:

Krzysiek M 14 Jan 2022, 17:16

Zrzut z wersji php na ktorej dziala sklep

[PHP Modules]
apcu
bcmath
bz2
calendar
Core
ctype
curl
date
dba
dom
exif
fileinfo
filter
ftp
gd
gettext
hash
iconv
imagick
imap
interbase
intl
ionCube Loader
json
ldap
libxml
mailparse
mbstring
memcached
mysqli
mysqlnd
odbc
openssl
pcre
PDO
pdo_mysql
PDO_ODBC
pdo_pgsql
pdo_sqlite
pgsql
Phar
posix
redis
Reflection
session
shmop
SimpleXML
snmp
soap
sockets
SPL
sqlite3
standard
sysvmsg
tokenizer
wddx
xml
xmlreader
xmlrpc
xmlwriter
xsl
yaml
Zend OPcache
zip
zlib

[Zend Modules]
Zend OPcache

Attachments:

Fred 15 Jan 2022, 10:37

plik i.php wciąż jest niedostępny https://manufakturafenix.eu/i.php

Krzysiek M 15 Jan 2022, 12:12

Jak mogę to zmienić ? Plik znajduje się na serwerze

Krzysiek M 15 Jan 2022, 22:31

ok. Teraz juz działa sprawdzcie proszę.

Fred 16 Jan 2022, 10:26

https://manufakturafenix.eu/i.php - wciąż niedostępny. Ale ok. Proszę po prostu wyłączyć Opcache w ustawieniach serwera

Krzysiek M 16 Jan 2022, 11:51

ahh zapomnialem dostepny dostepny ale pod https://manufakturafenix.eu/info.php

Krzysiek M 16 Jan 2022, 11:57

dodałem flage w htaccess php_flag opcache.enable Off chyba wystarczy ?

Fred 16 Jan 2022, 12:32

ok, teraz Creative Elements działa https://take.ms/1V1PUM

Krzysiek M 16 Jan 2022, 12:38

Tak
To jeszcze co mogę zrobić z ajaxem wyszukiwarki produktów ?

Fred 16 Jan 2022, 13:47

Teraz powinno działać https://take.ms/ZeQoG

Krzysiek M 16 Jan 2022, 13:59

super !
Mogę wiedzieć co z wyszukiwarką było nie tak ? :)

Fred 17 Jan 2022, 11:03

Wyłączyłem "search" w "mobile header". Powodowało to powielanie "ID" oraz niepracujący "search"