• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 28.12.21, 18:21
  • Opened by: German Landaeta
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22834 - Problem en amp page of product

Greetings, I present a problem on the page that shows in detail the product sheet, it tells me as if it was moved or does not exist, thank you

Attachments:

Comments

Fred 29 Dec 2021, 11:19

Hi, German Landaeta.
The problem caused by product comments module update.
The fastest way to fix, is unhook that module from "FilterProductContent" hook.
We currently trying to find more proper solution

German Landaeta 29 Dec 2021, 15:35

Excellent, thank you very much for the support

Fred 29 Dec 2021, 15:37

You are welcome!