• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 30.12.21, 12:31
  • Opened by: Vidmantas Dapkus
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22842 - After updated PS to 1.7.8.2 can't access the Theme Settings

I have outdated Promokit Alysum Theme and when I try to open Theme Settings I get this error

Oops... looks like an unexpected error occurred

Unable to transform value for property path “[background-color]”: Expected a numeric.

[Symfony\Component\Form\Exception\TransformationFailedException 0]

Comments

Fred 30 Dec 2021, 12:44
Vidmantas Dapkus 30 Dec 2021, 12:51

Tnaks, worked out.

Fred 30 Dec 2021, 12:52

You are welcome!