• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 30.12.21, 12:57
  • Opened by: Vidmantas Dapkus

Ticket #22843 - PHP7.4 support

Hi,

PS 1.7.8.2 already supports PHP7.4. When is planned the Alysum Theme support for 7.4?

Comments

Fred 30 Dec 2021, 12:58

The theme always has the same requirements ans support the same php as prestashop platform https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/

Yes, it's support's 7.4 now

Vidmantas Dapkus 30 Dec 2021, 13:00

I mean the shop doesn't have any issues with PHP7.4 but I use the outdated version 5.7.1 and like to update it but in System Status it says in red php_version:7.4.27 (Supported PHP since 7.1 to 7.3.99).

Fred 30 Dec 2021, 13:01

Just ignore that. it was tested out and works fine on 7.4

Vidmantas Dapkus 30 Dec 2021, 13:05

OK. Thanks

Fred 30 Dec 2021, 13:05

You are welcome!