• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 30.12.21, 16:43
  • Opened by: Sophia Kulakova
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22847 - Post featured image does not change on blog

The Post featured image on the blog does not change. Already several times I have cleaned and updated the cache, all the same, I delete the existing image, add a new one, save, look, the old one is there again, for example, in the article http://new.amberheart.ru/ru/blog/o-baltijskom-yantare/ sertifikat-na-yantar

Comments

Fred 31 Dec 2021, 14:10

Hi, Sophia.
The link is broken. Could you please give me correct link and also show the wrong image on a screenshot

Sophia Kulakova 07 Jan 2022, 09:05

http://new.amberheart.ru/ru/blog/o-baltijskom-yantare/sertifikat-na-yantar. Hope it works like that. In fact, this problem is in any article. I change the picture in the settings of the article, save, update, and the old picture appears there again, even if I previously deleted it. In this article, for example, I changed this picture 20 times already, but all to no avail

Fred 07 Jan 2022, 12:09

But as I can see the image is correct, see the screenshot - https://take.ms/Y7RDx Should I have to try to change that image?

Sophia Kulakova 07 Jan 2022, 12:31

some kind of magic, did you do something? Because I tried to change the banner several times and during the week, and it remained as in the screenshot above, and whatever I did, it did not change. and now I looked at your screen and was surprised that there was another picture that I just wanted to put. I am surprised, because the changes did not exactly take effect, an assistant wrote to me that for some reason the rights do not change, because the picture does not change, because there is a ban. And today I checked it again, that the picture was old. Since it has changed, then everything is fine, thank you

Fred 07 Jan 2022, 12:32

I didn't touch anything, just go to back office to compare images and see that everything is correct