• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 04.01.22, 18:52
  • Opened by: Sylvain Duval
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22857 - Promokit Product Tabs

Hello,

I have a problem with the product tabs module on the ocape.com website. Indeed, the texts integrated in some tabs of the module disappear for no reason (https://www.ocape.com/accueil/28-plot-reglable-lambourde-140230-mm.html) in the tab “les + products” (I’m going to rewrite the texts but I don’t understand why I’m obliged to do this when I haven’t modified anything. I notice that all the texts of the other tabs have not disappeared in the front office (for example, the table: “destination”) but that they have also disappeared in the back office (I don’t dare to do anything for fear of losing my data on the other tabs).

Please note, for information, I have just activated the multistore mode, which had already caused problems with another of our sites (we have already opened Ticket #22318 on jouplast.com).

Best regards.

Attachments:

Comments

Fred 05 Jan 2022, 09:31

Hi, Sylvain.
As I can see the issue is solved in the ticket #22318. But as I understand you still have it in another your website?

Sylvain Duval 07 Jan 2022, 14:22

First of all, it is important to take into account that we use the multi-store to have a shop per language:
- OCAPE: French version
- OCAPE DE : German version
- OCAPE EN : English version

Yes, we till have the same problem, except that this time it's even worse. Indeed, I did not modify the text of the tabs and I did not take any action on the Promokit Product Tabs module. The simple fact of activating the multi-store option on the site made all the content of the tabs disappear from the French version of the site (original version) which was replaced by the default content. The client's site is already online and generates a lot of traffic, which makes this inconvenience very problematic and makes this request very urgent.

By Monday, I absolutely must be able to enter text in each of the tabs (different for each of my products) in the French shop without the content being deleted overnight! I also need to be sure that when I translate the texts in each tab into English or German, they won't override the other languages.

Fred 08 Jan 2022, 12:34

I assume you still have not fixed module version. Have you tried to copy the module from the shop where we have fixed it?
If not, can I try to copy it?

Sylvain Duval 10 Jan 2022, 08:55

you have FTP and BO infos for the website Ocape.com, so please do it and check if everything is working well.

Fred 10 Jan 2022, 17:47

ok, I have reviewed module files of jouplast.com/ and found out one fixed file which was copied to OCAPE shop.
Please test it out now. Hope you don't have enabled Opcache there

Sylvain Duval 12 Jan 2022, 15:33

Issue is still there. Please try it :
- in OCAPE shop, fill "les + produit" Tab of any product with this texte "this is a test FR" and save it,
- then in Ocape EN shot, go to the same product and you'll see "les + produit" is now empty, so when you save, it erase your previous content.

Please, it is now very urgent to solve this issue. Test it by yourself and you'll see issue.

Regards

Fred 12 Jan 2022, 19:46

Sorry for the delay.
We currently working on that

Fred 12 Jan 2022, 20:13

I think it's fixed now.
Now you don't see tabs of other stores and that's more correct and prevent the issue