• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 07.01.22, 09:34
  • Opened by: Frédéric
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22869 - Theme update crashing (Prestashop 1.7.8.2)

Hello,

We had purchased the Alysum Version 5.3.8 theme for Prestashop 1.7.6.1.

Due to many troubles, we had to update Prestashop to 1.7.8.2.
Unfortunately the theme no longer works in the backoffice.

We have seen that you recommend updating the theme, we did it by following the tutorial in your documentation but unfortunately it crashes the site completely (error 500).

The Pspagebuilder module (which manages all the templates on our site) is no longer used in your alysum v.7.3.0 update.
Shouldn’t there be an intermediate version of your theme?

Please find in attachment a screenshot with encountered error.

Thanks in advance

Attachments:

alysum5.3.8.png (155.4 KiB)

Comments

Fred 07 Jan 2022, 09:55

Hi, mk multimédia.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and FTP Server

Frédéric 07 Jan 2022, 10:12

Hi Fred,

Informations have been filled out.

Thanks,

Fred / mk

Fred 07 Jan 2022, 10:42

The error was in "PrestaShop Marketplace in your Back Office" I just clear Prestashop cache now Modules page in back office works fine
As for the Page Builder, I have updated it to the latest available version, now it seem to work, please check it out

Frédéric 07 Jan 2022, 10:54

Many thanks for your support.
In backoffice, all seems to be OK.
In frontoffice we have nothing (page blank) with no error.

Thanks,
Fred / mk

Fred 07 Jan 2022, 11:52

for some reason the module was not hooked into it's hooks https://take.ms/wrBQ3

Frédéric 07 Jan 2022, 12:08

Many thanks. Frontoffice seems to be now OK.

But we now have a 500 error on pagebuilder in backoffice.
The header builder crash on editing.

Fred 07 Jan 2022, 12:24

I see the following error there

file_get_contents_curl failed to download https://dev.dadalight.com/modules/pspagebuilder/views/css/pagebuilder.css : 
(error code 60) SSL certificate problem: certificate has expired (500 Internal Server Error)

That looks like a server error.
Here is a similar error issue on GitHub with possible solution https://github.com/PrestaShop/PrestaShop/issues/15690