• Priority: Medium
  • Status: Closed
  • Theme: Modules
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.01.22, 12:44
  • Opened by: Sascha Weber
  • Closed by: Fred
  • Closed on: 13.03.22, 15:51
  • Reason: Closed
  • Comment: Glad to help!

Ticket #22911 - Ticket #22909 - Brands widget is not working as expected Hello. The widget brands within elementor

Hello. I have made a ticket at “asylum”, but they told me to ask here.

Fred
20 Jan 2022, 11:40
As I can see Creative Elements module doesn’t load “slick” carousel library https://take.ms/dKKvq I have checked out back office and that library load correctly.
Could you please ask module support, they should know more about that

Thx in advance

Comments

Fred 20 Jan 2022, 12:46

Hi, Sascha.
We are not Creative Elements module developers, as I can see you have purchased it here https://addons.prestashop.com/en/administrative-tools/44064-creative-elements-live-pagebuilder.html

Sascha Weber 22 Jan 2022, 10:55

Hello.
Here is the answer from Creative Elements:
Hello,
Thank you. As I see the issue is not related to our module.
If I add an image carousel widget, then the slick carousel library loaded and the carousel works properly, but the brands carousel is not.
So I think there is a problem with the initialization in that widget. You should contact with the theme developer, they should help you to fix it.
I left the image carousel in the template for testing, but it is hidden on desktop, tablet, and mobile devices.

Fred 23 Jan 2022, 10:55

You didn't explain well the problem. It was not related to one widget only, the module didn't load carousel library at all. I just make it load manually. Now it works

Sascha Weber 23 Jan 2022, 11:01

Hy Fred. Thx for the solution.

Fred 23 Jan 2022, 11:01

You are welcome!