• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.01.22, 12:58
  • Opened by: Sophia Kulakova
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22912 - Instagram module

Instagram feed isn’t displayed on my homepage.

Thank you for your help.

Comments

Fred 20 Jan 2022, 22:59

Hi, Sophia.
Please try to reset the module and connect it to your Instagram account once more.

Sophia Kulakova 21 Jan 2022, 11:33

I've done this several times, still doesn't work

Fred 21 Jan 2022, 13:21

Instagram change their rules all the time that's most problematic module.
I just test out reconnect to Instagram in our demo page and it works correctly https://alysum5.promokit.eu/complex/en/

Did you follow the video tutorial?

Sophia Kulakova 21 Jan 2022, 13:25

yes, I connected twice in the video tutorial and writes that the connection is correct, but it is not displayed.

Fred 21 Jan 2022, 13:41

Looks like I don't have access to your back office now. Could you please check that out?

Sophia Kulakova 21 Jan 2022, 16:29

oh yes, we finally launched the site, now it is on the normal amberheart.ru domain, the data has been updated

Fred 22 Jan 2022, 12:58

The issue has been fixed. Please test to confirm the change

Sophia Kulakova 22 Jan 2022, 15:28

Great! Thank you very much

Fred 23 Jan 2022, 10:39

You are welcome!

Sophia Kulakova 22 Feb 2022, 13:10

Hello, my Instagram posts are not displayed on the site again, I didn’t make any changes and didn’t update anything

Fred 23 Feb 2022, 12:41

As I can see Instagram blocked all links https://take.ms/B3XDY

Maybe try to reconnect it to your account?