• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.01.22, 13:22
  • Opened by: Simon Smyslov
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22913 - [SOLVED] - AMP gives an HTTP Error 500 when trying to go to the product page

Hi. AMP gives an HTTP Error 500 when Im trying to go to the product page.

Comments

Fred 20 Jan 2022, 13:25

Hi, Simon.
Go to Design → Positions, search "filterProductContent" hook and unhook "Product Comments" module

Simon Smyslov 20 Jan 2022, 13:30

Hi Fred.
It works only if I unhook the "Product comments" (it was hooked). Is it necessary to have it with you theme? O can I just unhook it and forget about this module?

Fred 20 Jan 2022, 13:31

You can unhook it with no problem

Simon Smyslov 20 Jan 2022, 13:34

Thank you! The problem is solved)

Fred 20 Jan 2022, 13:35

You are welcome!