• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.01.22, 22:35
  • Opened by: Hadjar Zobairi
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22915 - DisplayHomeBuilder not working

Hi,

I would like to translate my home page so I use DisplayHomeBuilder.
I followed the documentation but my home page is empty and I don’t know why.

I have some pictures in but nothing appeared.

If someone can help me please, thank you !

Comments

Fred 21 Jan 2022, 11:17

Hi, Hadjar.
The issue has been fixed. Please test to confirm the change - https://take.ms/jDI0V

Hadjar Zobairi 21 Jan 2022, 16:17

Yes well done ! thank you Fred

Fred 21 Jan 2022, 16:17

You are welcome!

Hadjar Zobairi 21 Jan 2022, 16:54

Sorry Fred but now I can't edit Home page with DisplayHomeBuilder
I have an error when I want to edit

Attachments:

error.png (13.7 KiB)
Fred 21 Jan 2022, 16:57

It works for me - https://take.ms/k5zP8Z Where I can see the issue?

Hadjar Zobairi 21 Jan 2022, 20:27

I don't know why before it doesn't work lol
But it seems that it's a bug
It works nice !!

Thank you !!!!

Fred 22 Jan 2022, 12:46

You are welcome!