• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 21.01.22, 23:43
  • Opened by: Hadjar Zobairi
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22919 - Edit pages with creative elements doesn't work

Hi,

i’ve updated my theme
Since I did this, my page edit with creative elements doesn’t work
I have a blank page and I can’t edit something

Thank you !

Comments

Fred 21 Jan 2022, 23:45
Hadjar Zobairi 22 Jan 2022, 00:06

I don't have permission to view the ticket

Fred 22 Jan 2022, 00:06

Sorry, try now

Hadjar Zobairi 22 Jan 2022, 00:19

Np

Where is this file ? In my server file manager ? Or in prestashop ? =⇒ - Open the file /httpdocs/modules/pkelements/views/css/styles.css

Hadjar Zobairi 22 Jan 2022, 00:21

I find it !

And it works thank you Fred and have a nice day

Fred 22 Jan 2022, 00:57

You are welcome!

Hadjar Zobairi 22 Jan 2022, 11:45

Sorry Fred but I need your help... Again lol

I can edit my pages with Creative Elements but now I can't edit text with edit text in a page with Creative Elements.

I wanted to edit my FAQ page but I have a blank where I can edit text.
You can see the problem in my attachment

Thank you AGAIN !

Attachments:

error.png (11.8 KiB)
Fred 22 Jan 2022, 12:45

Strange, but it works for me https://take.ms/mOZsT

Could you please try once more?

Hadjar Zobairi 22 Jan 2022, 13:44

It works now...
Very strange lol
Thank you Fred !

Fred 23 Jan 2022, 10:46

You are welcome!